add plugin(streamtvplayer)
[vuplus_openembedded] / recipes / maemo / osso-gwconnect_0.70.1.bb
1 LICENSE =       ""
2
3 DEPENDS =       "dbus gconf glib-2.0 libosso bluez-libs"
4
5 SRC_URI =       "http://repository.maemo.org/pool/maemo/ossw/source/o/osso-gwconnect/osso-gwconnect_${PV}.tar.gz \
6                         file://osso-gwconnect-stdio.patch;patch=1"
7
8 EXTRA_OECONF =  "--disable-mce"
9
10 FILES_${PN} += "${libdir}/dbus-1.0/services/"
11
12 inherit pkgconfig autotools
13
14 do_stage() {
15     install -d ${STAGING_INCDIR}
16     install -m 644 src/*.h ${STAGING_INCDIR}
17 }
18