increase dvbapp PR.
[vuplus_openembedded] / recipes / maemo / hildon-control-panel_0.9.1-1.2.bb
1 PR         = "r2"
2 LICENSE    = "GPL"
3
4 DEPENDS = "hildon-lgpl hildon-base-lib osso-af-settings libosso hildon-libs osso-af-settings libosso-help"
5
6 SRC_URI = "http://repository.maemo.org/pool/maemo/ossw/source/h/${PN}/${PN}_${PV}.tar.gz \
7            file://config-path.patch;patch=1;pnum=0 \
8            file://noWerror.patch;patch=1;pnum=0"
9
10 S = "${WORKDIR}/hildon-control-panel-0.9.1"
11
12 inherit autotools pkgconfig
13
14 FILES_${PN} += "${libdir}/dbus-1.0 ${datadir}/applications"
15
16 do_stage() {
17         install -d ${STAGING_INCDIR}/hildon-cp-plugin
18         install -m 644 *.h ${STAGING_INCDIR}/hildon-cp-plugin
19 }