seppuku: add support for working behind the proxy
[vuplus_openembedded] / recipes / lowpan-utils / lowpan-utils_git.bb
1 DESCRIPTION = "LoWPAN utilities (IEEE802.15.4)"
2 LICENSE = "GPL"
3 SRCREV = "master"
4 SRC_URI = "git://github.com/lumag/lowpan-utils.git;protocol=git"
5 DEPENDS = "libnl bison-native flex-native"
6 PR = "r4"
7
8 S = "${WORKDIR}/git"
9 PACKAGES += "${PN}-tests-dbg"
10 PACKAGES += "${PN}-tests"
11 FILES_${PN} = "${sbindir}/iz ${sbindir}/izconfig \
12                ${bindir}/izchat ${bindir}/izlisten ${sbindir}/izcoordinator \
13                ${sbindir}/izattach"
14 FILES_${PN}-tests = "${libexecdir}/zigbee ${libdir}/python*/site-packages"
15 FILES_${PN}-tests-dbg = "${libexecdir}/zigbee/.debug"
16
17 inherit autotools
18
19 do_stage() {
20      autotools_stage_all
21 }