increase dvbapp PR.
[vuplus_openembedded] / recipes / linux-firmware / zd1211-firmware_1.4.bb
1 DESCRIPTION = "zd1211 wifi files for the Linux kernel"
2 HOMEPAGE = "http://zd1211.ath.cx/"
3 LICENSE = "GPL"
4
5 SRC_URI = "${SOURCEFORGE_MIRROR}/zd1211/zd1211-firmware-${PV}.tar.bz2"
6
7 S = "${WORKDIR}"
8
9 do_compile() {
10         :
11 }
12
13 do_install() {
14         install -d  ${D}/lib/firmware/zd1211
15         cp -rpP zd1211-firmware/* ${D}/lib/firmware/zd1211
16 }
17
18 FILES_${PN} += "/lib/firmware/zd1211/*"
19 PACKAGE_ARCH = "all"
20