increase dvbapp PR.
[vuplus_openembedded] / recipes / linux / logicpd-pxa270_2.6.17-rc5.bb
1 SECTION = "kernel"
2 DESCRIPTION = "Linux kernel for the LogicPD Zoom(PXA270 ref design)"
3 LICENSE = "GPL"
4 PR = "r3"
5
6 SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/testing/linux-2.6.17-rc5.tar.bz2 \
7            file://linux-2.6.17-rc5.patch;pnum=0;patch=1 \
8            file://ucb1400-ac97-audio.patch;pnum=1;patch=1 \
9            file://ucb1400-touchscreen.patch;pnum=1;patch=1 \
10            file://defconfig"
11
12 S = "${WORKDIR}/linux-2.6.17-rc5"
13
14 COMPATIBLE_HOST = 'arm.*-linux'
15
16 inherit kernel
17 inherit package
18
19 ARCH = "arm"
20
21 FILES_kernel-image = ""
22
23 do_configure_prepend() {
24 #       install -m 0644 ${S}/arch/arm/configs/lpd270_defconfig ${S}/.config
25         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
26
27 }
28
29 COMPATIBLE_MACHINE = "logicpd-pxa270"