enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / linux / linux-omap-2.6_2.6.9-omap1.bb
1 SECTION = "kernel"
2 DESCRIPTION = "Linux kernel for OMAP processors"
3 LICENSE = "GPL"
4
5 SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/linux-2.6.9.tar.bz2 \
6            http://www.muru.com/linux/omap/patches/patch-2.6.9-omap1.bz2;patch=1 \
7            file://schedstats-arm.patch;patch=1 \
8            file://defconfig"
9 S = "${WORKDIR}/linux-2.6.9"
10
11 inherit kernel
12
13 COMPATIBLE_HOST = 'arm.*-linux'
14
15 KERNEL_IMAGETYPE = "uImage"
16
17 do_configure_prepend() {
18         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
19         oe_runmake oldconfig
20 }