enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / linux / linux-msm7_git.bb
1 require linux.inc
2
3 PV = "2.6.25+${PR}+gitr${SRCREV}"
4 PV_htcraphael = "2.6.27+${PR}+gitr${SRCREV}"
5 PV_htcdiamond = "2.6.27+${PR}+gitr${SRCREV}"
6 PV_htcdream = "2.6.29+${PR}+gitr${SRCREV}"
7 PR = "r13"
8
9 COMPATIBLE_MACHINE = "htckaiser|htcpolaris|htcvogue|htctitan|htcnike|htcraphael|htcdiamond|htcblackstone|htcdream"
10
11 SRCREV = "d2fc2471ba384dabad1c9a4126e2e2372349d34c"
12 SRCREV_htcraphael = "8742236c64faded2d9041c5417272d893e17306b"
13 SRCREV_htcdiamond = "905eb169a7d659c221aad5c38aac443065178c4c"
14 SRCREV_htcblackstone = "905eb169a7d659c221aad5c38aac443065178c4c"
15 SRCREV_htcdream = "f7a220350da29a4263c6904fa6d4df38fc0bc512"
16
17 SRC_BRANCH = "htc-vogue"
18 SRC_BRANCH_htcraphael = "htc-msm-2.6.27"
19 SRC_BRANCH_htcdiamond = "htc-msm-2.6.27"
20 SRC_BRANCH_htcblackstone = "htc-msm-2.6.27"
21 SRC_BRANCH_htcdream = "htc-msm-2.6.29"
22
23 SRC_URI = "\
24   git://git.linuxtogo.org/home/groups/mobile-linux/kernel.git;branch=${SRC_BRANCH};protocol=git \
25   file://defconfig \
26 "
27
28 #Use gitorious branch for htcraphael until linuxtogo is updated.
29 SRC_URI_htcraphael = "\
30   git://gitorious.org/linux-on-qualcomm-s-msm/linux-msm.git;branch=${SRC_BRANCH};protocol=git \
31   file://defconfig \
32 "
33
34 S = "${WORKDIR}/git"