enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / linux / linux-jlime-jornada6xx_2.6.21rc5.bb
1 SECTION = "kernel"
2 DESCRIPTION = "JLime Linux kernel for SuperH based Jornada 6xx"
3 LICENSE = "GPL"
4 PR = "r0"
5
6 COMPATIBLE_HOST = "sh.*-linux"
7 #COMPATIBLE_MACHINE = "jornada6xx"
8
9 SRC_URI = "git://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux-2.6.git;protocol=git;tag=v2.6.21-rc5 \
10            file://git-20070405-2.patch;patch=1 \
11            file://hp6xx-IRQ3.patch;patch=1 \
12            file://defconfig"
13            
14
15 S = "${WORKDIR}/git"
16
17 inherit kernel
18
19 #Lets let 3.4.x handle the compilation of this one
20 KERNEL_CCSUFFIX = "-3.4.4"
21
22 ARCH = "sh"
23 FILES_kernel-image = "/boot/${KERNEL_IMAGETYPE}*"
24
25 do_configure_prepend() {
26         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
27 }