enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / linux / linux-h1940_2.6.14-h1940.bb
1 DESCRIPTION = "Linux kernel for h1940 devices."
2 SECTION = "kernel"
3 LICENSE = "GPL"
4
5 COMPATIBLE_HOST = "arm.*-linux"
6 COMPATIBLE_MACHINE = "h1940"
7
8 SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/linux-2.6.14.tar.bz2 \
9            http://rtp-net.org/ipaq/patches/2.6.14-3/v2.6.14-gitcurrent.patch;patch=1 \
10            http://rtp-net.org/ipaq/patches/2.6.14-3/full.patch;patch=1 \
11            file://defconfig"
12
13 S = "${WORKDIR}/linux-2.6.14"
14
15 inherit kernel
16
17 do_configure() {
18         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
19         yes '' | oe_runmake oldconfig
20 }