dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / libxslt / libxslt_1.1.22.bb
1 DESCRIPTION = "GNOME XSLT library"
2 SECTION = "libs"
3 PRIORITY = "optional"
4 DEPENDS = "libxml2 (>=2.6.27)"
5 LICENSE = "MIT"
6 PR = "r1"
7
8 SRC_URI = "ftp://xmlsoft.org/libxml2/libxslt-${PV}.tar.gz \
9            file://pkgconfig_fix.patch;patch=1"
10 S = "${WORKDIR}/libxslt-${PV}"
11
12 inherit autotools pkgconfig
13
14 EXTRA_OECONF = "--without-python --without-debug --without-mem-debug --without-crypto"
15
16 do_stage () {
17         autotools_stage_all
18 }
19
20 PACKAGES = "${PN}-dbg ${PN}-dev ${PN}-utils ${PN} ${PN}-doc ${PN}-locale"
21
22 FILES_${PN}-dev += "${bindir}/xslt-config"
23 FILES_${PN}-utils += "${bindir}"