increase dvbapp PR.
[vuplus_openembedded] / recipes / libwiimote / libwiimote_0.4.bb
1 DESCRIPTION = "wiimote access library"
2 LICENSE = "GPLv2"
3 HOMEPAGE = "http://sourceforge.net/projects/libwiimote/"
4
5 PR = "r1"
6
7 inherit autotools
8
9 DEPENDS = "bluez-libs"
10
11 SRC_URI = "${SOURCEFORGE_MIRROR}/libwiimote/libwiimote-${PV}.tgz"
12
13 do_configure_append() {
14         find ${S} -name Makefile | xargs sed -i s:'-I$(includedir)':'-I.':g
15         find ${S} -name Makefile | xargs sed -i s:'-I/usr/include':'-I${STAGING_INCDIR}':g
16 }
17
18