change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / libsynthesis / libsynthesis_git.bb
1 DESCRIPTION = "Synthesis SyncML Engine"
2 SRC_URI = "git://git.moblin.org/${PN}.git;protocol=git"
3 LICENSE = "LGPLv2.1"
4 PV = "0.0+git${SRCREV}"
5 PR = "r1"
6
7 DEPENDS = "libpcre"
8
9 S = "${WORKDIR}/git"
10
11 inherit autotools_stage
12
13 do_configure_prepend () {
14         cd ${S}/src
15         ${S}/src/gen-makefile-am.sh
16         cd ${S}
17 }
18