increase dvbapp PR.
[vuplus_openembedded] / recipes / libstroke / libstroke_0.5.1.bb
1 DESCRIPTION = "LibStroke - a stroke translation library"
2 LICENSE = "GPL"
3 SECTION = "x11"
4 PRIORITY = "optional"
5 #DEPENDS = "virtual/libx11 libxau libxdmcp"
6 DEPENDS = "virtual/libx11"
7
8 SRC_URI = "http://www.etla.net/libstroke/${P}.tar.gz \
9         file://configure.in.patch;patch=1 \
10         file://libstroke-Makefile.am.patch;patch=1 \
11         file://tests-Makefile.am.patch;patch=1 \
12         "
13 #       file://Makefile.am.patch;patch=1 \
14 #       file://libgstroke-Makefile.am.patch;patch=1 \
15
16 inherit autotools pkgconfig
17
18 do_stage () {
19         autotools_stage_all
20 }