dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / libsigc++-2.0 / libsigc++-2.0_2.2.2.bb
1 DESCRIPTION = "A library for loose coupling of C++ method calls"
2 SECTION = "libs"
3 PRIORITY = "optional"
4 LICENSE = "GPL LGPL"
5 SRC_URI = "ftp://ftp.gnome.org/pub/GNOME/sources/libsigc++/2.2/libsigc++-${PV}.tar.gz \
6           "
7
8 S = "${WORKDIR}/libsigc++-${PV}"
9
10 inherit autotools 
11
12 EXTRA_AUTORECONF = "--exclude=autoheader"
13
14 FILES_${PN}-dev += "${libdir}/sigc++-*/"
15
16 AUTOTOOLS_STAGE_PKGCONFIG = "1"
17
18 do_stage() {
19         autotools_stage_all
20 }
21