increase dvbapp PR.
[vuplus_openembedded] / recipes / libsdl / libsdl-ttf_2.0.3.bb
1 DESCRIPTION = "Simple DirectMedia Layer truetype font library."
2 SECTION = "libs"
3 PRIORITY = "optional"
4 DEPENDS = "virtual/libsdl freetype"
5 LICENSE = "LGPL"
6 PR = "r1"
7
8 SRC_URI = "http://www.libsdl.org/projects/SDL_ttf/release/SDL_ttf-${PV}.tar.gz \
9            file://new-freetype-includes.patch;patch=1"
10 S = "${WORKDIR}/SDL_ttf-${PV}"
11
12 inherit autotools
13
14 TARGET_CC_ARCH += "${LDFLAGS}"
15
16 do_stage() {
17         autotools_stage_all
18 }