update driver
[vuplus_openembedded] / recipes / libsdl / libsdl-gfx_2.0.11.bb
1 DESCRIPTION = "Simple DirectMedia Layer graphic primitives library."
2 SECTION = "libs"
3 PRIORITY = "optional"
4 DEPENDS = "zlib libpng jpeg virtual/libsdl"
5 LICENSE = "LGPL"
6
7 SRC_URI = "http://www.ferzkopp.net/~aschiffler/Software/SDL_gfx-2.0/SDL_gfx-${PV}.tar.gz"
8 S = "${WORKDIR}/SDL_gfx-${PV}"
9
10 inherit autotools
11
12 TARGET_CC_ARCH += "${LDFLAGS}"
13
14 EXTRA_OECONF = "--disable-mmx"
15
16 do_stage() {
17         oe_libinstall -so libSDL_gfx ${STAGING_LIBDIR}
18         install -m 0644 *.h ${STAGING_INCDIR}/SDL/
19 }
20