increase dvbapp PR.
[vuplus_openembedded] / recipes / libqpe / libqpe-opie_cvs.bb
1 require ${PN}.inc
2
3 # OPIE_CVS_PV is defined in opie.bbclass
4 # but this recipe does not inherit opie
5 # so any updates to OPIE_CVS_PV should happen
6 # in both places.
7
8 OPIE_CVS_PV ?= "1.2.2+cvs${SRCDATE}"
9 PV = "${OPIE_CVS_PV}"
10 PR = "${INC_PR}.0"
11
12 SRC_URI = "${HANDHELDS_CVS};module=opie/library \
13            file://fix-titleheight.patch;patch=1 \
14            file://unbreak-logging.patch;patch=1 \
15            file://citytime-path-2.patch;patch=1 \
16            file://no-include-pro.patch;patch=1 \
17           "