change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / libnl / libnl_1.1.bb
1 DESCRIPTION = "libnl is a library for applications dealing with netlink sockets"
2 SECTION = "libs/network"
3 LICENSE = "LGPL"
4 HOMEPAGE = "http://www.infradead.org/~tgr/libnl/"
5 PR = "r3"
6
7 inherit autotools pkgconfig
8
9 CFLAGS += '-DVLAN_FLAG_REORDER_HDR=1'
10
11 SRC_URI = "\
12   http://www.infradead.org/~tgr/libnl/files/libnl-${PV}.tar.gz \
13   file://local-includes.patch;patch=1 \
14   file://fix-includes.patch;patch=1 \
15   file://respect-ldflags.patch;patch=1 \
16 "
17
18 do_stage () {
19         autotools_stage_all prefix=${prefix}
20 }