increase dvbapp PR.
[vuplus_openembedded] / recipes / libnfnetlink / libnfnetlink_0.0.39.bb
1 DESCRIPTION = "libnfnetlink is the low-level library for netfilter related \
2 kernel/userspace communication. It provides a generic messaging \
3 infrastructure for in-kernel netfilter subsystems (such as nfnetlink_log, \
4 nfnetlink_queue, nfnetlink_conntrack) and their respective users and/or \
5 management tools in userspace."
6
7 SECTION = "devel/libs"
8 LICENSE = "GPL"
9 HOMEPAGE = "http://www.netfilter.org/projects/libnfnetlink/index.html"
10 PR = "r0"
11
12 SRC_URI = "http://www.netfilter.org/projects/libnfnetlink/files/libnfnetlink-${PV}.tar.bz2"
13
14 inherit autotools pkgconfig
15
16 #do_configure() {
17 #       gnu-configize
18 #       libtoolize --force
19 #       oe_runconf
20 #}
21
22 do_stage() {
23         autotools_stage_all
24 }
25