increase dvbapp PR
[vuplus_openembedded] / recipes / libmodplug / libmodplug_0.8.4.bb
1 DESCRIPTION = "Library for reading mod-like audio files."
2 HOMEPAGE = "http://modplug-xmms.sf.net"
3 SECTION = "libs"
4 LICENSE = "GPL"
5
6 SRC_URI = "${SOURCEFORGE_MIRROR}/modplug-xmms/libmodplug-${PV}.tar.gz"
7
8 inherit autotools pkgconfig
9
10 # NOTE: autotools_stage_all does nothing here, we need to do it manually
11 do_stage() {
12         install -m 0644 ${S}/src/modplug.h ${STAGING_INCDIR}
13         oe_libinstall -C src -so libmodplug ${STAGING_LIBDIR}
14 }