Merge commit 'origin/opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / libidn / libidn_1.15.bb
1 LICENSE     = "LGPL"
2 DESCRIPTION = "Implementation of the Stringprep, Punycode and IDNA specifications defined by the IETF Internationalized Domain Names (IDN) working group."
3 SECTION = "libs"
4 PRIORITY    = "optional"
5 PR          = "r0"
6
7 inherit pkgconfig autotools
8
9 SRC_URI = "${GNU_MIRROR}/${PN}/${P}.tar.gz"
10
11 EXTRA_OECONF = " --disable-tld"
12
13 do_configure_prepend () {
14         autoreconf -f -i -s
15 }
16
17 do_stage () {
18         autotools_stage_all
19 }