dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / libgtkstylus / libgtkstylus_0.3.bb
1 DESCRIPTION = "GTK plugin for stylus based systems"
2 SECTION = "libs"
3 DEPENDS = "gtk+"
4 LICENSE = "LGPL"
5 PR = "r6"
6
7 inherit autotools
8
9 SRC_URI = "${GPE_MIRROR}/${PN}-${PV}.tar.bz2 \
10         file://makefile.patch;patch=1 \
11         file://gtkstylus.sh"
12
13 do_install_append() {
14         install -d ${D}/${sysconfdir}/X11/Xsession.d
15         install -m 755 ${WORKDIR}/gtkstylus.sh ${D}/${sysconfdir}/X11/Xsession.d/45gtkstylus
16 }
17
18 FILES_${PN} = "/etc ${libdir}/gtk-2.0/*/modules/*.so*"