increase dvbapp PR.
[vuplus_openembedded] / recipes / libgmime / libgmime_2.1.7.bb
1 LICENSE = "GPL"
2 DESCRIPTION = "Runtime libraries for parsing and creating MIME mail"
3 SECTION = "libs"
4 PRIORITY = "optional"
5 DEPENDS = "glib-2.0"
6
7 inherit autotools pkgconfig gnome
8
9 PR = "r1"
10 SRC_URI = "http://spruce.sourceforge.net/gmime/sources/v2.1/gmime-${PV}.tar.gz \
11            file://skip-iconv-detect.patch;patch=1 \
12            file://configure-ldflags-cross.patch;patch=1"
13
14 S = "${WORKDIR}/gmime-${PV}"
15
16 PACKAGES += " ${PN}-bin"
17 FILES_${PN} = "${libdir}/lib*.so.*"
18 FILES_${PN}-bin = "${bindir}/uu*"
19
20 do_stage () {
21         oe_libinstall -a -so -C gmime libgmime-2.0 ${STAGING_LIBDIR}
22         gnome_stage_includes
23 }