increase dvbapp PR.
[vuplus_openembedded] / recipes / libftdi / libftdi_0.9.bb
1 DESCRIPTION = "libftdi is a library (using libusb) to talk to FTDI's \
2 FT232BM, FT245BM and FT2232C type chips including the popular bitbang mode."
3 HOMEPAGE = "http://www.intra2net.com/de/produkte/opensource/ftdi"
4 LICENSE = "GPL"
5 DEPENDS = "virtual/libusb0"
6
7 SRC_URI = "http://www.intra2net.com/de/produkte/opensource/ftdi/TGZ/libftdi-${PV}.tar.gz \
8            file://doxygen-configure.patch;patch=1"
9 S = "${WORKDIR}/libftdi-${PV}"
10
11 inherit autotools
12
13 EXTRA_OECONF = "--disable-docs"
14
15 do_stage() {
16     autotools_stage_all
17 }