increase dvbapp PR.
[vuplus_openembedded] / recipes / libftdi / libftdi_0.13.bb
1 DESCRIPTION = "libftdi is a library to talk to FTDI chips.\
2 FT232BM/245BM, FT2232C/D and FT232/245R using libusb,\
3 including the popular bitbang mode."
4 HOMEPAGE = "http://www.intra2net.com/de/produkte/opensource/ftdi/"
5 LICENSE = "LGPL"
6 SECTION = "libs"
7
8 DEPENDS = "virtual/libusb0"
9
10 SRC_URI = "http://www.intra2net.com/de/produkte/opensource/ftdi/TGZ/libftdi-${PV}.tar.gz \
11            file://autotools.patch;patch=1 \
12           "
13
14 inherit autotools binconfig pkgconfig
15
16 EXTRA_OECONF += "--disable-rpath"
17
18 do_stage() {
19         autotools_stage_all
20 }