increase dvbapp PR.
[vuplus_openembedded] / recipes / libexif / libexif_0.6.9.bb
1 DESCRIPTION = "Library to read the extended image information (EXIF) from JPEG pictures"
2 HOMEPAGE = "http://sourceforge.net/projects/libexif"
3 LICENSE = "LGPL"
4 SECTION = "libs"
5 PR = "r2"
6
7 SRC_URI = "${SOURCEFORGE_MIRROR}/libexif/libexif-${PV}.tar.gz"
8
9 inherit autotools pkgconfig
10
11 do_stage() {
12         oe_libinstall -a -so -C libexif libexif ${STAGING_LIBDIR}
13
14         install -d ${STAGING_INCDIR}/libexif
15         for X in exif-byte-order.h exif-data.h exif-format.h exif-loader.h exif-tag.h exif-content.h exif-entry.h exif-ifd.h exif-result.h exif-utils.h exif-log.h exif-mnote-data.h _stdint.h
16         do
17                 install -m 0644 ${S}/libexif/$X ${STAGING_INCDIR}/libexif/$X
18         done
19 }