Merge commit 'origin/opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / libexif / libexif_0.6.16.bb
1 DESCRIPTION = "Library to read the extended image information (EXIF) from JPEG pictures"
2 HOMEPAGE = "http://sourceforge.net/projects/libexif"
3 SECTION = "libs"
4 LICENSE = "LGPL"
5
6 SRC_URI = "${SOURCEFORGE_MIRROR}/libexif/libexif-${PV}.tar.bz2"
7
8 inherit autotools 
9
10 do_configure_append() {
11         sed -i s:doc\ binary:binary:g Makefile
12 }
13
14 AUTOTOOLS_STAGE_PKGCONFIG = "1"
15
16 do_stage() {
17         autotools_stage_all
18 }