increase dvbapp PR.
[vuplus_openembedded] / recipes / libexif / libexif_0.5.12.bb
1 SECTION = "libs"
2 DESCRIPTION = "Library to read the extended image information (EXIF) from JPEG pictures"
3 LICENSE = "LGPL"
4 SRC_URI = "${SOURCEFORGE_MIRROR}/libexif/libexif-${PV}.tar.gz"
5
6 inherit autotools pkgconfig
7
8 do_stage() {
9         oe_libinstall -a -so -C libexif libexif ${STAGING_LIBDIR}
10
11         install -d ${STAGING_INCDIR}/libexif
12         for X in exif-byte-order.h exif-data.h exif-format.h exif-loader.h exif-tag.h exif-content.h exif-entry.h exif-ifd.h exif-result.h exif-utils.h
13         do
14                 install -m 0644 ${S}/libexif/$X ${STAGING_INCDIR}/libexif/$X
15         done
16 }