increase dvbapp PR.
[vuplus_openembedded] / recipes / libevent / libevent_1.1a.bb
1 DESCRIPTION = "The libevent API provides a mechanism to execute a callback function \
2 when a specific event occurs on a file descriptor or after a timeout has been reached. \
3 Furthermore, libevent also support callbacks due to signals or regular timeouts."
4 HOMEPAGE = "http://www.monkey.org/~provos/libevent/"
5 SECTION = "libs"
6 AUTHOR = "Niels Provos <provos@citi.umich.edu>"
7 LICENSE = "BSD"
8
9 SRC_URI = "http://monkey.org/~provos/libevent-${PV}.tar.gz"
10
11 inherit autotools
12
13 do_stage() {
14         autotools_stage_all
15 }
16