increase dvbapp PR.
[vuplus_openembedded] / recipes / libetpan / libetpan_0.57.bb
1 DESCRIPTION = "libetpan is a library for communicating with mail and news servers. \
2 It supports the protocols SMTP, POP3, IMAP and NNTP."
3 HOMEPAGE = "http://www.etpan.org"
4 SECTION = "libs"
5 DEPENDS = "gnutls"
6 LICENSE = "BSD"
7 PR = "r1"
8
9 SRC_URI = "${SOURCEFORGE_MIRROR}/libetpan/libetpan-${PV}.tar.gz \
10            file://libetpan-autoreconf.patch;patch=1 \
11            file://libetpan-ldflags.patch;patch=1"
12
13 inherit autotools pkgconfig gettext binconfig
14
15 EXTRA_OECONF = "--without-openssl --with-gnutls --disable-db"
16
17 PARALLEL_MAKE = ""
18
19 do_stage() {
20         autotools_stage_all
21 }
22
23 FILES_${PN} = "${libdir}/lib*.so.*"
24 FILES_${PN}-dev = "${bindir} ${includedir} ${libdir}/lib*.so ${libdir}/*.la ${libdir}/*.a ${libdir}/pkgconfig"
25