increase dvbapp PR.
[vuplus_openembedded] / recipes / libdvdread / libdvdread_0.9.7.bb
1 DESCRIPTION = "libdvdread provides a simple foundation for reading DVD video disks. \
2 It provides the functionality that is required to access many DVDs. \
3 It parses IFO files, reads NAV-blocks, and performs CSS authentication and descrambling."
4 HOMEPAGE = "http://www.dtek.chalmers.se/groups/dvd/development.shtml"
5 LICENSE = "GPL"
6 DEPENDS = "libdvdcss"
7 DEPENDS_opendreambox = ""
8 DEPENDS_vuplus = ""
9 SECTION = "libs/multimedia"
10
11 PR = "r2"
12
13 SRC_URI = "http://www.dtek.chalmers.se/groups/dvd/dist/libdvdread-${PV}.tar.gz"
14
15 inherit autotools
16
17 EXTRA_OECONF = " --with-libdvdcss-includes=${STAGING_INCDIR} \
18                  --with-libdvdcss-libs=${STAGING_LIBDIR} \
19 "
20
21 EXTRA_OECONF_opendreambox = ""
22 EXTRA_OECONF_vuplus = ""
23
24 do_stage() {
25         autotools_stage_all
26 }
27