update libdvdnav and libdvdread
[vuplus_openembedded] / recipes / libdvdnav / libdvdnav_1.1.12.bb
1 # libdvdnav .bb build file
2 # Copyright (C) 2006, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see /COPYING)
4
5 HOMEPAGE="http://xinehq.de/"
6 DESCRIPTION="DVD navigation multimeda library"
7 MAINTAINER = "Felix Domke <tmbinc@elitedvb.net>"
8 LICENSE = "GPL"
9
10 S = "${WORKDIR}/libdvdnav-0.1.10"
11
12 SRC_URI="${SOURCEFORGE_MIRROR}/dvd/libdvdnav-0.1.10.tar.gz \
13         file://dvdnav-xine-lib-1.1.12.patch;patch=1;pnum=1 \
14         file://dvdnav-fix-read-dvdlabel.patch;patch=1;pnum=1 \
15         file://dvdnav-fix-clut-copy.patch;patch=1;pnum=1"
16
17 inherit autotools
18
19 do_stage() {
20         autotools_stage_all
21 }