dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / libaio / libaio_0.3.106.bb
1 DESCRIPTION="Asynchronous input/output library that uses the kernels native interface"
2 LICENSE = "LGPL"
3 PR = "r2"
4
5 SRC_URI = "${DEBIAN_MIRROR}/main/liba/libaio/libaio_${PV}.orig.tar.gz \
6            file://00_arches.patch;patch=1 \
7            file://destdir.patch;patch=1"
8
9 do_stage() {
10     install -d ${STAGING_INCDIR} ${STAGING_LIBDIR}
11     install -m 0644 src/libaio.h ${STAGING_INCDIR}
12     oe_libinstall -so -C src libaio ${STAGING_LIBDIR}
13 }
14
15 do_install () {
16     oe_runmake install DESTDIR=${D}
17 }