increase dvbapp PR.
[vuplus_openembedded] / recipes / libaal / libaal_1.0.4.bb
1 # This is the support library for reiser4progs, required when
2 # building that package.  The libraries from this build must
3 # be installed on the system to use the reiser4progs programs
4 PR = "r1"
5 DESCRIPTION = "Library for user-level code accessing Reiser4 filesystems"
6 HOMEPAGE = "http://www.namesys.com"
7 SECTION = "base"
8 LICENSE = "GPLv2"
9
10 SRC_URI = "ftp://ftp.namesys.com/pub/reiser4progs/old-versions/${P}.tar.gz"
11
12 inherit autotools
13
14 # This disables anything which uses libminimal - that library
15 # is used for boot loader stuff and so is not required unless
16 # the system will boot from a Reiser4 file system, the same
17 # setting must exist for the reiser4progs build
18 DISABLE_LIBMINIMAL ?= "--disable-libminimal"
19 EXTRA_OECONF = "${DISABLE_LIBMINIMAL}"
20
21 do_stage() {
22         echo "NOTE: stage package ${PF} is: (${PN},${PV},${PR})"
23         autotools_stage_all
24 }