Merge commit 'opendreambox/opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / julius / ti-julius-demo_r962.bb
1 DESCRIPTION = "TI speech recognizer demo"
2 LICENSE = "GPL"
3
4 RDEPENDS = "julius"
5 PACKAGE_ARCH = "all"
6
7 SRC_URI = "http://dominion.thruhere.net/koen/OE/ecas-julius_acousticfiles.${PV}.tar.gz"
8
9 S = "${WORKDIR}/julius_acousticfiles.r962"
10
11 do_install() {
12         rm ${S}/patches -rf
13         install -d ${D}${datadir}/ti/julius-demo
14         cp ${S}/* ${D}${datadir}/ti/julius-demo/
15 }
16
17 FILES_${PN} = "${datadir}"
18