dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / jpeg / jpeg-native_6b.bb
1 SECTION = "libs"
2 require jpeg_${PV}.bb
3 inherit native
4 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/jpeg-${PV}"
5 DEPENDS = ""
6
7 do_stage() {
8         install -m 644 jconfig.h ${STAGING_INCDIR}/jconfig.h
9         install -m 644 jpeglib.h ${STAGING_INCDIR}/jpeglib.h
10         install -m 644 jmorecfg.h ${STAGING_INCDIR}/jmorecfg.h
11         install -m 644 jerror.h ${STAGING_INCDIR}/jerror.h
12         install -m 644 jpegint.h ${STAGING_INCDIR}/jpegint.h
13         oe_libinstall -so libjpeg ${STAGING_LIBDIR}
14 }