increase dvbapp PR.
[vuplus_openembedded] / recipes / jamvm / jamvm_1.5.4.bb
1 require jamvm.inc
2
3 SRC_URI += "file://debian-jni.patch;patch=1;pnum=0"
4
5 PR = "r0"
6
7 do_configure_prepend() {
8   # Replaces the placeholder OE_LIBDIR_JNI with the JNI library directory
9   # configured in OE.
10   sed -i -e "s|OE_LIBDIR_JNI|${libdir_jni}|" src/dll.c
11 }
12