increase dvbapp PR
[vuplus_openembedded] / recipes / irda-utils / irda-utils_0.9.15.bb
1 SECTION = "base"
2 DESCRIPTION = "Provides common files needed to use IrDA. \
3 IrDA allows communication over Infrared with other devices \
4 such as phones and laptops."
5 LICENSE = "GPL"
6
7 SRC_URI = "${SOURCEFORGE_MIRROR}/irda/irda-utils-${PV}.tar.gz \
8            file://configure.patch;patch=1 \
9            file://m4.patch;patch=1"
10
11 export SYS_INCLUDES="-I${STAGING_INCDIR}"
12 BROKEN = "1"
13
14 inherit autotools
15
16 do_compile () {
17         oe_runmake -e -C irattach
18         oe_runmake -e -C irdaping
19 }
20
21 do_install () {
22         install -d ${D}${sbindir}
23         oe_runmake -C irattach ROOT="${D}" install
24         oe_runmake -C irdaping ROOT="${D}" install
25 }