increase dvbapp PR
[vuplus_openembedded] / recipes / ipython / ipython_0.9.1.bb
1 DESCRIPTION = "Enhanced Python Shell"
2 HOMEPAGE = "http://ipython.scipy.org/moin/"
3 SECTION = "devel/python"
4 LICENSE = "BSD"
5 DEPENDS = "less"
6 RDEPENDS = "python-pprint python-io python-shell python-misc python-lang \
7             python-stringold python-codecs python-crypt python-threading \
8             python-pydoc python-debugger python-textutils python-pickle \
9             python-subprocess"
10
11 SRC_URI = "http://ipython.scipy.org/dist/ipython-${PV}.tar.gz"
12
13 inherit distutils
14
15 FILES_${PN} = "/"