increase dvbapp PR.
[vuplus_openembedded] / recipes / ipkg / ipkgorphan_0.0.1.bb
1 DESCRIPTION = "ipkg orphan package list"
2 AUTHOR = "Alessandro Iurlano <alessandro.iurlano@gmail.com>"
3 HOMEPAGE = "aiurlano.netsons.org"
4 SECTION = "console/applications"
5 PRIORITY = "optional"
6 LICENSE = "GPL"
7 DEPENDS = "ipkg"
8 PR = "r1"
9
10 SRC_URI = "svn://svn.projects.openmoko.org/svnroot/ipkgorphan/ipkgorphan/tags;module=${PV};rev=HEAD;proto=svn"
11 S = "${WORKDIR}/${PV}"
12
13 LDFLAGS += "-lipkg"
14
15 do_install() {
16     install -m 0755 -d ${D}${bindir}
17     install -m 0755 ${S}/ipkgorphan ${D}${bindir}
18 }