increase dvbapp PR.
[vuplus_openembedded] / recipes / insttrain / insttrain_1.0.5.bb
1 DESCRIPTION = "Simulates any 2 of: DG, CDI for VOR1, CDI for VOR2, ADF, RMI \
2 while you drag an NDB, 2 VORs and an airplane around in an overhead view."
3 SECTION = "opie/applications"
4 LICENSE = "GPL"
5 APPTYPE = "binary"
6 APPDESKTOP = "../Qtopia/opt/QtPalmtop/apps/Applications"
7
8 inherit opie
9
10 SRC_URI = "http://www.Vanille.de/mirror/insttrain-${PV}.tgz \
11            file://gcc3.patch;patch=1"
12 S = "${WORKDIR}/insttrain-${PV}/src"
13
14 QMAKE_PROFILES = "rmi.pro"
15
16 do_install() {
17         install -d ${D}${palmtopdir}/pics/
18         install -m 0644 ../Qtopia/opt/QtPalmtop/pics/*.png ${D}${palmtopdir}/pics/
19 }
20