angstrom, exquisite, psplash, opkg, angsrtom-images, sysvinit: abstract splash
[vuplus_openembedded] / recipes / initrdscripts / initramfs-module-squashfs_1.0.bb
1 SRC_URI = "file://80-squashfs.sh"
2 PR = "r1"
3 DESCRIPTION = "An initramfs module for mount squashfs."
4 RDEPENDS = "initramfs-uniboot"
5
6 do_install() {
7     install -d ${D}/initrd.d
8     install -m 0755 ${WORKDIR}/80-squashfs.sh ${D}/initrd.d/
9 }
10
11 PACKAGE_ARCH = "all"
12 FILES_${PN} += " /initrd.d/* "