increase dvbapp PR.
[vuplus_openembedded] / recipes / initrdscripts / initramfs-module-ext3_1.0.bb
1 SRC_URI = "file://80-ext3.sh"
2 PR = "r1"
3 DESCRIPTION = "An initramfs module for mount ext3."
4 RDEPENDS = "initramfs-uniboot"
5
6 do_install() {
7     install -d ${D}/initrd.d
8     install -m 0755 ${WORKDIR}/80-ext3.sh ${D}/initrd.d/
9 }
10
11 PACKAGE_ARCH = "all"
12 FILES_${PN} += " /initrd.d/* "