Merge branch 'org.openembedded.dev' of git://git.openembedded.org/openembedded into...
[vuplus_openembedded] / recipes / initrdscripts / initramfs-module-check-modules_1.0.bb
1 SRC_URI = "file://90-check-modules.sh"
2 PR = "r0"
3 DESCRIPTION = "An initramfs module for checking that kernel modules exist in rootfs"
4 RDEPENDS = "initramfs-uniboot"
5
6 do_install() {
7         install -d ${D}/initrd.d
8         install -m 0755 ${WORKDIR}/90-check-modules.sh ${D}/initrd.d/
9 }
10
11 PACKAGE_ARCH = "all"
12 FILES_${PN} += " /initrd.d/* "