enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / images / x11-sato-image.bb
1 DISTRO_SSH_DAEMON ?= "dropbear"
2 DISTRO_PACKAGE_MANAGER ?= "opkg-nogpg opkg-collateral"
3
4 XSERVER ?= "xserver-kdrive-fbdev"
5
6 IMAGE_PREPROCESS_COMMAND = "create_etc_timestamp"
7
8 IMAGE_INSTALL = "\
9         task-base-extended \
10         ${DISTRO_SSH_DAEMON} \
11         ${DISTRO_PACKAGE_MANAGER} \
12         pointercal \
13         matchbox-wm \
14         matchbox-keyboard matchbox-keyboard-applet matchbox-keyboard-im \
15         matchbox-desktop \
16         ${XSERVER} \
17         xserver-kdrive-common xserver-nodm-init \
18         ttf-liberation-sans ttf-liberation-serif ttf-liberation-mono \
19         xauth xhost xset xrandr \
20         matchbox-sato \
21         matchbox-config-gtk \
22         matchbox-themes-gtk \
23         matchbox-applet-startup-monitor \
24         xcursor-transparent-theme \
25         sato-icon-theme \
26         settings-daemon \
27 "
28
29 export IMAGE_BASENAME = "${PN}"
30 IMAGE_LINGUAS = ""
31
32 inherit image
33