increase dvbapp PR.
[vuplus_openembedded] / recipes / images / slugos-extd-image.bb
1 # This describes the SlugOS Extended image, which includes everything
2 # that is in the standard NSLU2 image, with a few extra drivers.  This
3 # image is usually used with other IXP4xx machines, such as the D-Link
4 # DSM-G600A and the Iomega NAS100D.
5
6 DESCRIPTION = "SlugOS Extended image"
7
8 PR = "r2"
9
10 require slugos-image.inc
11
12 IMAGE_NAME = "${IMAGE_BASENAME}-extd-${DISTRO_VERSION}"
13 IMAGE_LINK_NAME = "${IMAGE_BASENAME}-extd-${MACHINE}"
14 DEPENDS += "task-slugos-extd"
15 IMAGE_INSTALL += "task-slugos-extd"
16
17 inherit dsmg600-image nas100d-image