change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / images / ossie-image.bb
1 DEPENDS = "${MACHINE_TASK_PROVIDER} task-ossie"
2
3 IMAGE_LINGUAS = ""
4 IMAGE_INSTALL = "${MACHINE_TASK_PROVIDER} task-ossie"
5
6 OSSIE_URI = "http://192.168.1.81/feed"
7
8 FEED_URIS += " \
9                 no-arch##${OSSIE_URI}/unstable/feed/all \
10                 base##${OSSIE_URI}/unstable/feed/${TARGET_ARCH}/base \
11                 python##${OSSIE_URI}/unstable/feed/${TARGET_ARCH}/python \
12                 debug##${OSSIE_URI}/unstable/feed/${TARGET_ARCH}/debug \
13                 ${MACHINE}##${OSSIE_URI}/unstable/feed/${TARGET_ARCH}/machine/${MACHINE}"
14
15 inherit image