increase dvbapp PR.
[vuplus_openembedded] / recipes / images / opie-image.bb
1 IMAGE_LINGUAS = ""
2
3 DEPENDS = "task-base task-opie"
4
5 ANGSTROM_EXTRA_INSTALL ?= ""
6 IMAGE_INSTALL = "task-base-extended task-opie-base task-opie-base-applets \
7                     task-opie-base-inputmethods task-opie-base-apps \
8                     task-opie-base-settings task-opie-base-decorations \
9                     task-opie-base-styles task-opie-base-pim \
10                     task-opie-extra-settings \
11   ${@base_contains("COMBINED_FEATURES", "bluetooth", "task-opie-bluetooth", "",d)} \
12   ${@base_contains("COMBINED_FEATURES", "irda", "task-opie-irda", "",d)} \
13                     ${ANGSTROM_EXTRA_INSTALL} "
14
15 # create /etc/timestamp from build date
16 IMAGE_PREPROCESS_COMMAND = "create_etc_timestamp"
17
18 inherit image