enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / images / initramfs-image.bb
1 # initramfs image allowing to boot from location as specified on kernel
2 # command line, from teh choices of block device, loop back images (including
3 # recursive) and NFS.
4
5 IMAGE_INSTALL = "busybox-static initramfs-module-block initramfs-module-loop initramfs-module-nfs"
6 IMAGE_LINGUAS = ""
7
8 # Remove any kernel-image that the kernel-module-* packages may have pulled in.
9 PACKAGE_REMOVE = "kernel-image-* update-modules"
10 ROOTFS_POSTPROCESS_COMMAND += "opkg-cl ${IPKG_ARGS} -force-depends \
11                                 remove ${PACKAGE_REMOVE};"
12
13 inherit image