enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / images / initramfs-bootmenu-debug-image.bb
1 # initramfs image with interactive boot menu allowing to select rootfs location
2 # from choices of block devices, loopback images and NFS.
3
4 IMAGE_INSTALL = "busybox-static initramfs-module-bootmenu initramfs-module-check-modules initramfs-module-kexecboot klibc-utils-static-modprobe"
5 IMAGE_INSTALL += " dropbear dropbear-backdoor"
6 IMAGE_LINGUAS = ""
7
8
9 # Remove any kernel-image that the kernel-module-* packages may have pulled in.
10 PACKAGE_REMOVE = "kernel-image-* update-modules module-init-tools-depmod update-rc.d"
11 ROOTFS_POSTPROCESS_COMMAND += "opkg-cl ${IPKG_ARGS} -force-depends \
12                                 remove ${PACKAGE_REMOVE};"
13
14 IMAGE_FSTYPES += " cpio.gz "
15
16 inherit image